Ping4 check command error

Hello everyone!

I recently encountered a problem with the ping4 check command. For some reason I do get 100% Packet Loss and the DOWN notification for all my hosts except the host Icinga is installed on, meaning the Ubuntu VM. The hosts are not down, DISK and RAM checks work fine.
For some reason, ping4 has been applied to all hosts automatically, the command is no part of any template.

I use the windows-agent, connected to a single zone configured, which all my hosts are part of.

This problem appeard after I migrated the VM to a new Proxmox Environment. The new environment is basically a 1-to-1 copy of the old one, it’s just a newer proxmox version and the system runs on new hardware. All my other VMs migrated perfectly fine. All I did was installing a new plane proxmox and restored the backup file from the functional Icinga VM.

I tried some troubleshooting but unfortunately nothing worked out for me:

Nothing solved this problem as of yet. Has somebody experienced the same issue in the past maybe and solved it? Thanks in advance!


1 Like

Ping is the default host alive check.

Does it work if you run it manually, as the icinga user, on the command line?

Problem solved. It was just a new firewall rule, which one of my co-workers implemented right between the backup of icinga and the new proxmox installation …without telling anybody. Sorry for creating this post a little too hasty.


1 Like