No graphs after upgrade Debian Jessie to Stretch "500 Internal Server Error"

Syntax error: ’ 500 Internal Server Error

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at [no address given] to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.


Apache/2.4.25 (Debian) Server at graphite.xxxx.com Port 443 ’

Hi, yesterday I updated my master server from Jessie to Stretch… everything worked well apart from the graphics… They don’t show up. I get the message above and I haven’t found much info in the logs.
It seems simple, or so I hope, but I don’t know how to continue.

[Tue Oct 27 18:48:17.485715 2020] [authz_core:error] [pid 47653] [client ] AH01630: client denied by server configuration: /opt/graphite/conf/graphite.wsgi
[Tue Oct 27 18:48:20.234091 2020] [authz_core:error] [pid 48627] [client ] AH01630: client denied by server configuration: /opt/graphite/conf/graphite.wsgi
[Tue Oct 27 18:50:36.144716 2020] [wsgi:error] [pid 47593] [remote ] mod_wsgi (pid=47593): Target WSGI script ‘/opt/graphite/conf/graphite.wsgi’ cannot be loaded as Python module.
[Tue Oct 27 18:50:36.144750 2020] [wsgi:error] [pid 47593] [remote ] mod_wsgi (pid=47593): Exception occurred processing WSGI script ‘/opt/graphite/conf/graphite.wsgi’.
[Tue Oct 27 18:50:36.144772 2020] [wsgi:error] [pid 47593] [remote ] Traceback (most recent call last):
[Tue Oct 27 18:50:36.144794 2020] [wsgi:error] [pid 47593] [remote ] File “/opt/graphite/conf/graphite.wsgi”, line 15, in
[Tue Oct 27 18:50:36.144826 2020] [wsgi:error] [pid 47593] [remote ] application = get_wsgi_application()
[Tue Oct 27 18:50:36.144835 2020] [wsgi:error] [pid 47593] [remote ] File “/usr/lib/python2.7/dist-packages/django/core/wsgi.py”, line 13, in get_wsgi_application
[Tue Oct 27 18:50:36.144851 2020] [wsgi:error] [pid 47593] [remote ] django.setup(set_prefix=False)
[Tue Oct 27 18:50:36.144860 2020] [wsgi:error] [pid 47593] [remote ] File “/usr/lib/python2.7/dist-packages/django/init.py”, line 27, in setup
[Tue Oct 27 18:50:36.144870 2020] [wsgi:error] [pid 47593] [remote ] apps.populate(settings.INSTALLED_APPS)
[Tue Oct 27 18:50:36.144878 2020] [wsgi:error] [pid 47593] [remote ] File “/usr/lib/python2.7/dist-packages/django/apps/registry.py”, line 78, in populate
[Tue Oct 27 18:50:36.144890 2020] [wsgi:error] [pid 47593] [remote ] raise RuntimeError(“populate() isn’t reentrant”)
[Tue Oct 27 18:50:36.144907 2020] [wsgi:error] [pid 47593] [remote RuntimeError: populate() isn’t reentrant

niemand?
I stil didnt find the solution