Icinga Web2 Getting connection timed out after settingup Master node

Hi ,

My Icinga web dasboard suddenly stops working "http://server:80/icingaweb2

please find attached php-fpm logs as suggested by @lipsserb

Required info can be found under below url

All icinga2 error log is empty and no error in logs, httpd , php-fpm services working fine

[16-Jul-2019 03:41:51] NOTICE: Terminating …

[16-Jul-2019 03:41:51] NOTICE: exiting, bye-bye!

[16-Jul-2019 03:41:51] NOTICE: fpm is running, pid 29636

[16-Jul-2019 03:41:51] NOTICE: ready to handle connections

[16-Jul-2019 03:41:51] NOTICE: systemd monitor interval set to 10000ms

Please help me troubleshoot on this.

Hi, what are you using for a firewall on that server if anything? is SELinux enabled as well? You might have something blocking remote access to that port. On the server itself, does curl work? Also, it sounds like you’re using Apache in front of fpm, is that correct?

Yeah i found the result , when i configured master agent on server , firewall-cmd imacted my existing firewall props , and i make port 80 permanent via firewalld , Now it’s working fine!!!

Anyways Thanks for your suggestions , It was same as mentioned by you above