Graphite module "Bad section name"

Good day,
I have old Icinga instance for testing purposes, which I wanted to upgrade to latest version. The Version was 2.7.0. Now the version is r2.10.5-1 and IcingaWeb is 2.6.3. After updating the distro (debian) and version DB schema successfully, I tried to update the graphite module from 0.9.0 to 1.1.0, but it shows me some strange error. I tried with different name, but with no result. What are your suggestions?

That implies a syntactical error in that .ini. Is the code inside something you’re able to show us?

Of course! This is the content of templateset.ini file:
name = “Icinga 2”

icingaHost = icinga2.$
icingaService = icinga2.$$service

I fixed the problem with updating the grapihite-web to 1.1.0 and remove the templateset.ini file. It was not necessary. I hope this community to be more active some day :slight_smile:


some problems are really special, like yours. I’ve never seen that before, glad you’ve figured it our by yourself and even shared the solution for others. Thanks.


1 Like

Sorry I didn’t follow up. On-call week started D:

A post was split to a new topic: Graphite Module: Templates