Unable to configure NSCP_SERVICE in Director

Hello all,

I am currently trying to set up a check which checks all my automatic services on a Windows host.
Unfortunately I am not able to configure it like i want it…

For the service i use the Icinga Director and the command nscp-local-service.

I only want to see wether service like Remote Registry (state = auto) are stopped.
Additonally i need to be able to exclude services

This is my current result.

Thank you very much in advance for your help.

Best regards

I am as stupid as i thought. Finally i solved my problem.

i changed the variable “nscp_service_arguments” from a string to an array.

1 Like