Logo etc not showing

The Logo in the top left corner isn’t showing.
My apache host config

<VirtualHost *:80>
# The ServerName directive sets the request scheme, hostname and port that
# the server uses to identify itself. This is used when creating
# redirection URLs. In the context of virtual hosts, the ServerName
# specifies what hostname must appear in the request’s Host: header to
# match this virtual host. For the default virtual host (this file) this
# value is not decisive as it is used as a last resort host regardless.
# However, you must set it for any further virtual host explicitly.
ServerName icinga.bots.miraheze.wiki
ServerAdmin webmaster@localhost
DocumentRoot /usr/share/icingaweb2/public

# Available loglevels: trace8, ..., trace1, debug, info, notice, warn,
# error, crit, alert, emerg.
# It is also possible to configure the loglevel for particular
# modules, e.g.
#LogLevel info ssl:warn

ErrorLog ${APACHE_LOG_DIR}/error.log
CustomLog ${APACHE_LOG_DIR}/access.log combined

# For most configuration files from conf-available/, which are
# enabled or disabled at a global level, it is possible to
# include a line for only one particular virtual host. For example the
# following line enables the CGI configuration for this host only
# after it has been globally disabled with "a2disconf".
#Include conf-available/serve-cgi-bin.conf

RewriteEngine on

<Directory “/usr/share/icingaweb2/public”>
Options SymLinksIfOwnerMatch
AllowOverride None

  <IfModule mod_authz_core.c>
      # Apache 2.4
          Require all granted

  <IfModule !mod_authz_core.c>
      # Apache 2.2
      Order allow,deny
      Allow from all

  SetEnv ICINGAWEB_CONFIGDIR "/etc/icingaweb2"

  EnableSendfile Off

  <IfModule mod_rewrite.c>
      RewriteEngine on
      # modified base
      RewriteBase /
      RewriteCond %{REQUEST_FILENAME} -s [OR]
      RewriteCond %{REQUEST_FILENAME} -l [OR]
      RewriteRule ^.*$ index.php [NC,L]

  <IfModule !mod_rewrite.c>
      DirectoryIndex error_norewrite.html
      ErrorDocument 404 /error_norewrite.html

RewriteCond %{SERVER_NAME} =icinga.bots.miraheze.wiki
RewriteRule ^ https://%{SERVER_NAME}%{REQUEST_URI} [END,NE,R=permanent]

vim: syntax=apache ts=4 sw=4 sts=4 sr noet’

Apache 2.4
PHP 7.3
Debian Buster
even https://icinga.bots.miraheze.wiki/img/icinga-logo-big-dark.svg also doesn’t work. Images are working fine for other subdomains.

Hi and welcome to the community,

please tell us the file path

Tell you the path to what?

Maybe this could help:


This is not about a custom theme, it’s about the default theme.